<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title itemprop='name'>Kombucha: Fuzzy Feet Juice? + GT&#39;s Synergy recipe</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#eeeeee' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#eeeeee' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='http://www.noshcookbook.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Nosh Cookbook - Atom" href="http://www.noshcookbook.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Nosh Cookbook - RSS" href="http://www.noshcookbook.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Nosh Cookbook - Atom" href="https://www.blogger.com/feeds/4700273752872452566/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Nosh Cookbook - Atom" href="http://www.noshcookbook.com/feeds/5971648204980890725/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://2.bp.blogspot.com/-6hsnN3HS0_I/W4b7vRZ7oQI/AAAAAAAAceo/8jXuz_rCLFMjqITBpvG9mLjWPEKj3eGrgCLcBGAs/s320/IMG_20180829_155836441.jpg' rel='image_src'/>
<meta content='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' property='og:url'/>
<meta content='Kombucha: Fuzzy Feet Juice? + GT&#39;s Synergy recipe' property='og:title'/>
<meta content='Nosh Cookbook is a blog with the world&#39;s best food recipes, adventures in cooking, and kitchen chaos.' property='og:description'/>
<meta content='https://2.bp.blogspot.com/-6hsnN3HS0_I/W4b7vRZ7oQI/AAAAAAAAceo/8jXuz_rCLFMjqITBpvG9mLjWPEKj3eGrgCLcBGAs/w1200-h630-p-k-no-nu/IMG_20180829_155836441.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>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</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .hidden,
body#layout .invisible {
display: inherit;
}
body#layout .navigation {
display: none;
}
body#layout .page,
body#layout .sidebar_top,
body#layout .sidebar_bottom {
display: inline-block;
left: inherit;
position: relative;
vertical-align: top;
}
body#layout .page {
float: right;
margin-left: 20px;
width: 55%;
}
body#layout .sidebar-container {
float: right;
width: 40%;
}
body#layout .hamburger-menu {
display: none;
}
--></style>
<style>
    .bg-photo {background-image:url(http\:\/\/1.bp.blogspot.com\/-uBk6X_EClOo\/WNRtuJf-c1I\/AAAAAAAAKkU\/aLDga--XSI002fOycI8Fv0CBap0Pwoo9gCK4B\/s0\/Rab-ne-Bnadi-jodi-Movie-Picture-SRK-and-Anushka-Sharma..jpg);}
    
@media (max-width: 480px) { .bg-photo {background-image:url(http\:\/\/1.bp.blogspot.com\/-uBk6X_EClOo\/WNRtuJf-c1I\/AAAAAAAAKkU\/aLDga--XSI002fOycI8Fv0CBap0Pwoo9gCK4B\/w480\/Rab-ne-Bnadi-jodi-Movie-Picture-SRK-and-Anushka-Sharma..jpg);}}
@media (max-width: 640px) and (min-width: 481px) { .bg-photo {background-image:url(http\:\/\/1.bp.blogspot.com\/-uBk6X_EClOo\/WNRtuJf-c1I\/AAAAAAAAKkU\/aLDga--XSI002fOycI8Fv0CBap0Pwoo9gCK4B\/w640\/Rab-ne-Bnadi-jodi-Movie-Picture-SRK-and-Anushka-Sharma..jpg);}}
@media (max-width: 800px) and (min-width: 641px) { .bg-photo {background-image:url(http\:\/\/1.bp.blogspot.com\/-uBk6X_EClOo\/WNRtuJf-c1I\/AAAAAAAAKkU\/aLDga--XSI002fOycI8Fv0CBap0Pwoo9gCK4B\/w800\/Rab-ne-Bnadi-jodi-Movie-Picture-SRK-and-Anushka-Sharma..jpg);}}
@media (max-width: 1200px) and (min-width: 801px) { .bg-photo {background-image:url(http\:\/\/1.bp.blogspot.com\/-uBk6X_EClOo\/WNRtuJf-c1I\/AAAAAAAAKkU\/aLDga--XSI002fOycI8Fv0CBap0Pwoo9gCK4B\/w1200\/Rab-ne-Bnadi-jodi-Movie-Picture-SRK-and-Anushka-Sharma..jpg);}}
/* Last tag covers anything over one higher than the previous max-size cap. */
@media (min-width: 1201px) { .bg-photo {background-image:url(http\:\/\/1.bp.blogspot.com\/-uBk6X_EClOo\/WNRtuJf-c1I\/AAAAAAAAKkU\/aLDga--XSI002fOycI8Fv0CBap0Pwoo9gCK4B\/w1600\/Rab-ne-Bnadi-jodi-Movie-Picture-SRK-and-Anushka-Sharma..jpg);}}
  </style>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script async='async' src='//www.gstatic.com/external_hosted/clipboardjs/clipboard.min.js'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4700273752872452566&amp;zx=7d27a920-3f5e-4d5d-a955-b9a33b775f32' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4700273752872452566&amp;zx=7d27a920-3f5e-4d5d-a955-b9a33b775f32' rel='stylesheet'/></noscript>

</head>
<body class='item-view version-1-0-0 variant-indie_light'>
<a class='skip-navigation' href='#main' tabindex='0'>
Skip to main content
</a>
<div class='page'>
<div class='bg-photo-overlay'></div>
<div class='bg-photo-container'>
<div class='bg-photo'></div>
</div>
<div class='page_body vertical-ads'>
<div class='centered'>
<div class='centered-top-placeholder'></div>
<header class='centered-top-container' role='banner'>
<div class='centered-top'>
<a class='return_link' href='http://www.noshcookbook.com/'>
<button class='svg-icon-24-button back-button rtl-reversible-icon flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</a>
<div class='search'>
<button aria-label='Search' class='search-expand touch-icon-button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24 search-expand-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='section' id='search_top' name='Search (Top)'><div class='widget BlogSearch' data-version='2' id='BlogSearch1'>
<h3 class='title'>
Search This Blog
</h3>
<div class='widget-content' role='search'>
<form action='http://www.noshcookbook.com/search' target='_top'>
<div class='search-input'>
<input aria-label='Search this blog' autocomplete='off' name='q' placeholder='Search this blog' value=''/>
</div>
<input class='search-action flat-button' type='submit' value='Search'/>
</form>
</div>
</div></div>
</div>
<div class='clearboth'></div>
<div class='blog-name container'>
<div class='container section' id='header' name='Header'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<div>
<h1>
<a href='http://www.noshcookbook.com/'>
Nosh Cookbook
</a>
</h1>
</div>
<p>
Recipes. Food. Kitchen Chaos.
</p>
</div>
</div></div>
<section class='subscribe-section-container'>
<button class='subscribe-button pill-button'>Subscribe</button>
<div class='subscribe-popup-container'>
<div aria-labelledby='subscribe-title' class='subscribe-popup dialog hidden' role='dialog' tabindex='-1'>
<div role='document'>
<h3 class='subscribe-title' id='subscribe-title'>Subscribe to this blog</h3>
<div class='section' id='subscription' name='Subscription'><div class='widget FollowByEmail' data-version='2' id='FollowByEmail1'>
<h3 class='title'>
Follow by Email
</h3>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=noshcookbook", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<input autocomplete='off' class='follow-by-email-address' name='email' placeholder='Email Address' type='email'/>
<input class='follow-by-email-submit' type='submit' value='Get email notifications'/>
<input name='uri' type='hidden' value='noshcookbook'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
</div></div>
</div>
</div>
</div>
</section>
<nav role='navigation'>
<div class='clearboth no-items section' id='page_list_top' name='Page List (Top)'>
</div>
</nav>
</div>
</div>
</header>
<div>
<div class='vertical-ad-container section' id='ads' name='Ads'><div class='widget AdSense' data-version='2' id='AdSense1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- noshcookbook_ads_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7173081112937674"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0006"
     data-ad-slot="8330319046"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class='widget AdSense' data-version='2' id='AdSense2'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- noshcookbook_ads_AdSense2_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7173081112937674"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0006"
     data-ad-slot="9807052245"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>
<main class='centered-bottom' id='main' role='main' tabindex='-1'>
<div class='main section' id='page_body' name='Page Body'>
<div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container'>
<article class='post-outer-container'>
<div class='post-outer'>
<div class='post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html"
  },
  "headline": "Kombucha: Fuzzy Feet Juice? + GT's Synergy recipe","description": "Kombucha is an ancient, effervescent, fermented tea with an acquired taste. Thought to have been created in Asia, anywhere from 200 to 2000 years ago&#8230;","datePublished": "2018-08-29T16:02:00-04:00",
  "dateModified": "2018-08-29T16:02:47-04:00","image": {
    "@type": "ImageObject","url": "https://2.bp.blogspot.com/-6hsnN3HS0_I/W4b7vRZ7oQI/AAAAAAAAceo/8jXuz_rCLFMjqITBpvG9mLjWPEKj3eGrgCLcBGAs/w1200-h630-p-k-no-nu/IMG_20180829_155836441.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 60
    }
  },"author": {
    "@type": "Person",
    "name": "Unknown"
  }
}</script>
<a name='5971648204980890725'></a>
<h3 class='post-title entry-title'>
Kombucha: Fuzzy Feet Juice? + GT's Synergy recipe
</h3>
<div class='post-share-buttons post-share-buttons-top'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-5971648204980890725' class='sharing' data-title='Kombucha: Fuzzy Feet Juice? + GT&#39;s Synergy recipe'>
<button aria-controls='sharing-popup-Blog1-byline-5971648204980890725' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-5971648204980890725' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-5971648204980890725' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=4700273752872452566&postID=5971648204980890725&target=' data-url='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=4700273752872452566&postID=5971648204980890725&target=facebook' data-url='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=4700273752872452566&postID=5971648204980890725&target=twitter' data-url='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=4700273752872452566&postID=5971648204980890725&target=pinterest' data-url='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Share to Google+' class='sharing-platform-button sharing-element-googlePlus' data-href='https://www.blogger.com/share-post.g?blogID=4700273752872452566&postID=5971648204980890725&target=googleplus' data-url='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' role='menuitem' tabindex='-1' title='Share to Google+'>
<svg class='svg-icon-24 touch-icon sharing-googlePlus'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_googlePlus_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Google+</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=4700273752872452566&postID=5971648204980890725&target=email' data-url='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-author vcard'>
<span class='post-author-label'>
By
</span>
<span class='fn'>
<span>Unknown</span>
</span>
</span>
<span class='byline post-timestamp'>
-
<meta content='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html'/>
<a class='timestamp-link' href='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2018-08-29T16:02:00-04:00' title='2018-08-29T16:02:00-04:00'>
August 29, 2018
</time>
</a>
</span>
</div>
</div>
<div class='post-body entry-content float-container' id='post-body-5971648204980890725'>
Kombucha is an ancient, effervescent, fermented tea with an acquired taste. Thought to have been created in Asia, anywhere from 200 to 2000 years ago. Nowadays, the hipsters of new have clamored to the drink, claiming that it cures cancer and generates rainbows. I enjoy it because it's a way to get <br />
<table cellpadding="0" cellspacing="0" class="tr-caption-container" style="float: right; margin-left: 1em; text-align: right;"><tbody>
<tr><td style="text-align: center;"><a href="https://2.bp.blogspot.com/-6hsnN3HS0_I/W4b7vRZ7oQI/AAAAAAAAceo/8jXuz_rCLFMjqITBpvG9mLjWPEKj3eGrgCLcBGAs/s1600/IMG_20180829_155836441.jpg" imageanchor="1" style="clear: right; margin-bottom: 1em; margin-left: auto; margin-right: auto;"><img border="0" data-original-height="1200" data-original-width="1600" height="240" src="https://2.bp.blogspot.com/-6hsnN3HS0_I/W4b7vRZ7oQI/AAAAAAAAceo/8jXuz_rCLFMjqITBpvG9mLjWPEKj3eGrgCLcBGAs/s320/IMG_20180829_155836441.jpg" width="320" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Some homemade mango kombucha</td></tr>
</tbody></table>
carbonation and flavor for less than conventional fizzy drinks. On top of that, it's a probiotic.<br />
<br />
Do you remember the first time you tried sipping coffee? More than likely, unless you had converted the coffee into a creamer cocktail, you probably thought it was disgusting. Maybe you tried it again after a while or drank it just for the caffeine. Slowly you learned to tolerate, and maybe even enjoy what you once thought putrid and miserable. While that sounds like a deep, existential crisis-inducing metaphor for life, it's certainly how myself and others started liking kombucha.<br />
<br />
I first drank kombucha after seeing a bottle of GT's in a store and figured I'd give it a shot. If you've never had it before, the first thoughts that might enter your mind after the crisp, fizzy liquid crosses your palate, might include: carbonated pee, straight up vinegar, fuzzy feet juice, moldy musty mountain milk (patent pending), or some other combination to describe the slightly sour taste.<br />
<br />
Soon enough I found myself liking and then loving the drink, and later learned that you can make your own for pennies a gallon; rather than the nearly three or more dollars per bottle most brands charge. Here's how.<br />
<br />
<b>Ingredients </b>to make one gallon of plain kombucha (may be doubled, tripled, etc):<br />
<br />
<ul>
<li>10 tea bags, either plain green or black.</li>
<li>12 cups of water.</li>
<li>2 cups of starter (kombucha).</li>
<li>1 cup sugar.</li>
</ul>
<div>
<b>Method</b>:</div>
<div>
<ol>
<li>Bring the water to a boil. If you're trying to get this done quick, only about half of the water, then add in the rest later. (You're essentially making sweet tea.)</li>
<li>Add in the sugar and stir to dissolve.</li>
<li>Pour in tea and turn off the heat.</li>
<li>Allow the tea to steep for 10-15 minutes.</li>
<li>Remove the tea and allow it to cool until it reaches room temperature. Add more water if you didn't boil all of it in one go in step one. This is the part that takes the longest, so you can speed up the cooling by sticking in the fridge, adding ice, or adding water.</li>
<li>Once cooled, add the starter liquid, which is just kombucha. If you have less than two cups, don't worry, it might just take longer to ferment. You can use any store brand kombucha as well.</li>
<li>Once everything is poured in, cover with some type of cloth to prevent contamination and allow air flow</li>
<li>Forget about the mix for about a week, or until it tastes like how you like. Don't be scared if a weird white blob (called a SCOBY) or strings of yeast are found in your kombucha. If you want, you can strain these out before drinking.</li>
<li>Enjoy your kombucha! If you don't enjoy the taste now, you can also always flavor or carbonate it, like the second recipe down below. You might want to save some to use as starter for the next batch you make, so don't drink it all. Some also save the SCOBY that forms, as it can make the kombucha ferment faster, and maybe even better.</li>
</ol>
While it might seem complicated, this isn't an exact science, so don't fret too much. After a few batches, you'll get the hang of things. A great place to learn more about kombucha is from other websites online, youtube videos, and <a href="https://www.reddit.com/r/Kombucha/" target="_blank">forums</a>.</div>
<div>
<br /><div>
After you've made the "first ferment" as it's often referred to, you can either enjoy it as is or begin to flavor and carbonate more during the "second ferment." Some brewers force carbonate at this point, or use <a href="https://www.amazon.com/Beverages-Kombucha-California-Home-Goods/dp/B071LMBRY8/ref=sr_1_1_sspa?ie=UTF8&amp;qid=1535558574&amp;sr=8-1-spons&amp;keywords=swing+top+bottle&amp;psc=1" target="_blank">swing top bottles</a> to carbonate more. Here is my recipe for GT's Synergy Trilogy.</div>
<div>
<br /></div>
<div>
<b>Ingredients </b>to make one gallon of GT's Synergy Trilogy:</div>
</div>
<div>
<ul>
<li>1/2 cup of raspberries</li>
<li>1/4 cup of ginger</li>
<li>1/2 lemon, juiced</li>
</ul>
<div>
<b>Method</b>:</div>
</div>
<div>
<ol>
<li>Combine all ingredients into a blender. To help puree, it is suggested to pour some kombucha into the blender as well.</li>
<li>Blend until pureed.</li>
<li>Pour and mix into one gallon of kombucha.</li>
<li>Strain off the larger chunks, and pour into hermetically&nbsp;sealed containers, in order to build pressure and further ferment.</li>
<li>Check in 2-4 days, just be sure the pressure doesn't build too much.</li>
<li>After your carbonation level has been reached, move to the fridge to slow fermentation.&nbsp;</li>
<li>Enjoy!</li>
</ol>
</div>
</div>
<div class='post-bottom'>
<div class='post-footer float-container'>
<div class='post-footer-line post-footer-line-1'>
</div>
<div class='post-footer-line post-footer-line-2'>
</div>
<div class='post-footer-line post-footer-line-3'>
</div>
</div>
<div class='post-share-buttons post-share-buttons-bottom invisible'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-5971648204980890725' class='sharing' data-title='Kombucha: Fuzzy Feet Juice? + GT&#39;s Synergy recipe'>
<button aria-controls='sharing-popup-Blog1-byline-5971648204980890725' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-5971648204980890725' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-5971648204980890725' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=4700273752872452566&postID=5971648204980890725&target=' data-url='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=4700273752872452566&postID=5971648204980890725&target=facebook' data-url='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=4700273752872452566&postID=5971648204980890725&target=twitter' data-url='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=4700273752872452566&postID=5971648204980890725&target=pinterest' data-url='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Share to Google+' class='sharing-platform-button sharing-element-googlePlus' data-href='https://www.blogger.com/share-post.g?blogID=4700273752872452566&postID=5971648204980890725&target=googleplus' data-url='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' role='menuitem' tabindex='-1' title='Share to Google+'>
<svg class='svg-icon-24 touch-icon sharing-googlePlus'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_googlePlus_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Google+</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=4700273752872452566&postID=5971648204980890725&target=email' data-url='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>
<div class='cmt_iframe_holder' data-href='http://www.noshcookbook.com/2018/08/kombucha-fuzzy-feet-juice-gts-synergy.html' data-viewtype=''></div>
<div class='desktop-ad mobile-ad'>
<div class='inline-ad'>
<ins class='adsbygoogle' data-ad-client='ca-pub-7173081112937674' data-ad-format='auto' data-ad-host='ca-host-pub-1556223355139109' data-analytics-uacct='UA-22910738-1' style='/* Done in css. */'></ins>
<script>
   (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</div>
</div>
</article>
</div>
</div><div class='widget HTML' data-version='2' id='HTML1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7173081112937674"
     data-ad-slot="8289585043"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<h3 class='title'>
Popular posts from this blog
</h3>
<div class='widget-content'>
<div role='feed'>
<article class='post' role='article'>
<h3 class='post-title'><a href='http://www.noshcookbook.com/2011/12/where-to-buy-rectangle-school-cafeteria.html'>Where to buy rectangle school cafeteria pizza?</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-author vcard'>
<span class='post-author-label'>
By
</span>
<span class='fn'>
<meta content='https://plus.google.com/101588431152073408569'/>
<a class='g-profile' href='https://plus.google.com/101588431152073408569' rel='author' title='author profile'>
<span>Liv Jones</span>
</a>
</span>
</span>
<span class='byline post-timestamp'>
-
<meta content='http://www.noshcookbook.com/2011/12/where-to-buy-rectangle-school-cafeteria.html'/>
<a class='timestamp-link' href='http://www.noshcookbook.com/2011/12/where-to-buy-rectangle-school-cafeteria.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2011-12-20T19:19:00-05:00' title='2011-12-20T19:19:00-05:00'>
December 20, 2011
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='http://www.noshcookbook.com/2011/12/where-to-buy-rectangle-school-cafeteria.html'>
<img alt='Image' sizes='72px' src='https://2.bp.blogspot.com/-UtMBepj-m1U/TvEjvN6h2mI/AAAAAAAAB94/R-8dZXf-f4Y/s320/square_cafeteria_pizza.jpg' srcset='https://2.bp.blogspot.com/-UtMBepj-m1U/TvEjvN6h2mI/AAAAAAAAB94/R-8dZXf-f4Y/w72-h72-p-k-no-nu/square_cafeteria_pizza.jpg 72w, https://2.bp.blogspot.com/-UtMBepj-m1U/TvEjvN6h2mI/AAAAAAAAB94/R-8dZXf-f4Y/w144-h144-p-k-no-nu/square_cafeteria_pizza.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
People come in and out of our lives, as do foods. Some, like cafeteria food probably should remain as some distant memory, but often like myself and others, you&#39;ll reach the age of thirty-something and ask yourself &quot;Whatever happened to that square / rectangle pizza from elementary school?&quot; It might hit as a pregnancy craving, or simply a nostalgia yearning, but when it hits, you&#39;ll end up asking &quot;Where can I buy it?&quot;<br><br>
The interesting thing is you can&#39;t. (Unless you can bribe the High School lunch lady.) School pizza is made low-fat, and in bulk, and when I was asked to locate some, you realize that humouring your inner child might be harder than you think. But ultimately I&#39;m here to help, and my crack research staff did turn up some findings.<br><br>
The square pizza you remember from 1985, while trading Garbage Pail Kids, at the&#160;lunch-room&#160;table is called Commodity Pizza, and it&#39;s made by Tony&#39;s. (There are other&#160;imitators, but Tony&#39;s is the r&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='http://www.noshcookbook.com/2011/12/where-to-buy-rectangle-school-cafeteria.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='http://www.noshcookbook.com/2011/12/where-to-buy-rectangle-school-cafeteria.html' title='Where to buy rectangle school cafeteria pizza?'>
Keep reading
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='http://www.noshcookbook.com/2011/07/original-tommys-chili-recipe.html'>Original Tommy's Chili Recipe</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-author vcard'>
<span class='post-author-label'>
By
</span>
<span class='fn'>
<meta content='https://plus.google.com/101588431152073408569'/>
<a class='g-profile' href='https://plus.google.com/101588431152073408569' rel='author' title='author profile'>
<span>Liv Jones</span>
</a>
</span>
</span>
<span class='byline post-timestamp'>
-
<meta content='http://www.noshcookbook.com/2011/07/original-tommys-chili-recipe.html'/>
<a class='timestamp-link' href='http://www.noshcookbook.com/2011/07/original-tommys-chili-recipe.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2014-02-21T18:17:00-05:00' title='2014-02-21T18:17:00-05:00'>
February 21, 2014
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='http://www.noshcookbook.com/2011/07/original-tommys-chili-recipe.html'>
<img alt='Image' sizes='72px' src='https://3.bp.blogspot.com/-uvSOKVVMnoM/UwfXDAJzyGI/AAAAAAAAHPk/tyjAqsSkVx0/s1600/tommys_chili_recipe_clone.jpg' srcset='https://3.bp.blogspot.com/-uvSOKVVMnoM/UwfXDAJzyGI/AAAAAAAAHPk/tyjAqsSkVx0/w72-h72-p-k-no-nu/tommys_chili_recipe_clone.jpg 72w, https://3.bp.blogspot.com/-uvSOKVVMnoM/UwfXDAJzyGI/AAAAAAAAHPk/tyjAqsSkVx0/w144-h144-p-k-no-nu/tommys_chili_recipe_clone.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
I&#39;ve now been to over eleven countries, and still today my favorite hamburger that I&#39;ve ever tasted comes from a little restaurant in Los Angeles called Tommy&#39;s. &quot;If you don&#39;t see the shack, take it back.&quot;- is their mantra, referring to the tiny red building on all their signs and homage to the original Tommy&#39;s location that this burger legend began from.<br><br>
Named after its inventor: Tommy Koulax, the Tommy&#39;s <i>Original</i> chili cheese burger is as much of a part of Los Angeles as the Hollywood sign is. Indeed, the location on Hollywood Boulevard became my second home while living in Southern California. Tommy&#39;s is famous for one thing in particular: their chili. It&#39;s a robust, tangy combination of chili that&#39;s undeniable the world&#39;s best condiment chili. You can get it on a cheeseburger, french fries, or even a sausage breakfast sandwich in the morning; however, you can&#39;t get any of this if you don&#39;t live in California (or Vegas). Fo&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='http://www.noshcookbook.com/2011/07/original-tommys-chili-recipe.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='http://www.noshcookbook.com/2011/07/original-tommys-chili-recipe.html' title='Original Tommy&#39;s Chili Recipe'>
Keep reading
</a>
</div>
</div>
</article>
<article class='post' role='article'>
<h3 class='post-title'><a href='http://www.noshcookbook.com/2011/06/delivery-style-pizza-dough-recipe.html'>Domino's Pizza Dough Recipe</a></h3>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-author vcard'>
<span class='post-author-label'>
By
</span>
<span class='fn'>
<meta content='https://plus.google.com/101588431152073408569'/>
<a class='g-profile' href='https://plus.google.com/101588431152073408569' rel='author' title='author profile'>
<span>Liv Jones</span>
</a>
</span>
</span>
<span class='byline post-timestamp'>
-
<meta content='http://www.noshcookbook.com/2011/06/delivery-style-pizza-dough-recipe.html'/>
<a class='timestamp-link' href='http://www.noshcookbook.com/2011/06/delivery-style-pizza-dough-recipe.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2014-07-20T18:00:00-04:00' title='2014-07-20T18:00:00-04:00'>
July 20, 2014
</time>
</a>
</span>
</div>
</div>
<div class='item-content float-container'>
<div class='item-thumbnail'>
<a href='http://www.noshcookbook.com/2011/06/delivery-style-pizza-dough-recipe.html'>
<img alt='Image' sizes='72px' src='https://1.bp.blogspot.com/-Q02pkD7KfCE/U8w3p7ulNoI/AAAAAAAAISg/JbgUv0UZf9k/s1600/dominos+pizza+recipe.jpg' srcset='https://1.bp.blogspot.com/-Q02pkD7KfCE/U8w3p7ulNoI/AAAAAAAAISg/JbgUv0UZf9k/w72-h72-p-k-no-nu/dominos+pizza+recipe.jpg 72w, https://1.bp.blogspot.com/-Q02pkD7KfCE/U8w3p7ulNoI/AAAAAAAAISg/JbgUv0UZf9k/w144-h144-p-k-no-nu/dominos+pizza+recipe.jpg 144w'/>
</a>
</div>
<div class='popular-posts-snippet snippet-container r-snippet-container'>
<div class='snippet-item r-snippetized'>
Pizza is an art form. Magic to some, science to others, unfortunately, many people have trouble creating a good pizzeria style pizza at home. It&#39;s actually not all that difficult, it just takes several factors to happen in the right sequence in order for the dough to come out just right. A method called delayed fermentation is similar to what large pizza chains like Domino&#39;s use, and with proper patience the novice pizza maker can succeed at making great tasting pizza dough at home. This is the preferred method if you choose to use wheat-mix flours.<br> <br> 
White pizza or pizza bianca is a type of pizza which uses no tomato sauce. In Rome, bianca or white pizza is a bread drizzled with olive oil. Feel free to experiment using anything, but my favorite way is to top it with mushrooms, black olives, and pepperoni.<br><br>
In 2009, Dominos underwent a massive change in their product offerings due to market research indicating their recipes had become dated within public opinion. Though they mar&#8230;
</div>
<a class='snippet-fade r-snippet-fade hidden' href='http://www.noshcookbook.com/2011/06/delivery-style-pizza-dough-recipe.html'></a>
</div>
<div class='jump-link flat-button ripple'>
<a href='http://www.noshcookbook.com/2011/06/delivery-style-pizza-dough-recipe.html' title='Domino&#39;s Pizza Dough Recipe'>
Keep reading
</a>
</div>
</div>
</article>
</div>
</div>
</div></div>
</main>
</div>
<footer class='footer section' id='footer' name='Footer'><div class='widget Attribution' data-version='2' id='Attribution1'>
<div class='widget-content'>
<div class='blogger'>
<a href='https://www.blogger.com' rel='nofollow'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_post_blogger_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
Powered by Blogger
</a>
</div>
</div>
</div></footer>
</div>
</div>
</div>
<aside class='sidebar-container container sidebar-invisible' role='complementary'>
<div class='navigation'>
<button class='svg-icon-24-button flat-icon-button ripple sidebar-back'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</div>
<div class='sidebar_top_wrapper'>
<div class='sidebar_top section' id='sidebar_top' name='Sidebar (Top)'><div class='widget PageList' data-version='2' id='PageList2'>
<div class='widget-content'>
<ul>
<li>
<a href='http://www.noshcookbook.com/p/nosh-for-students.html'>Nosh for Students</a>
</li>
<li>
<a href='http://www.livjones.com/p/contact-about-books.html'>About the Author</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='sidebar_bottom section' id='sidebar_bottom' name='Sidebar (Bottom)'><div class='widget BlogArchive' data-version='2' id='BlogArchive1'>
<details class='collapsible extendable'>
<summary>
<div class='collapsible-title'>
<h3 class='title'>
Archive
</h3>
<svg class='svg-icon-24 chevron-down'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_expand_more_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<svg class='svg-icon-24 chevron-up'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_expand_less_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</summary>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<div class='first-items'>
<ul class='flat'>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2018/08/'>August 2018<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2016/10/'>October 2016<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2016/09/'>September 2016<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2016/08/'>August 2016<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2016/06/'>June 2016<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2016/04/'>April 2016<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2016/03/'>March 2016<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2016/02/'>February 2016<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2016/01/'>January 2016<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2015/12/'>December 2015<span class='post-count'>1</span></a>
</li>
</ul>
</div>
<div class='remaining-items'>
<ul class='flat'>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2015/11/'>November 2015<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2015/10/'>October 2015<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2015/07/'>July 2015<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2015/05/'>May 2015<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2015/04/'>April 2015<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2015/01/'>January 2015<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2014/12/'>December 2014<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2014/11/'>November 2014<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2014/09/'>September 2014<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2014/08/'>August 2014<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2014/07/'>July 2014<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2014/06/'>June 2014<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2014/05/'>May 2014<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2014/04/'>April 2014<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2014/02/'>February 2014<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2014/01/'>January 2014<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2013/12/'>December 2013<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2013/11/'>November 2013<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2013/10/'>October 2013<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2013/09/'>September 2013<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2013/08/'>August 2013<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2013/07/'>July 2013<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2013/06/'>June 2013<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2013/05/'>May 2013<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2013/04/'>April 2013<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2013/03/'>March 2013<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2013/02/'>February 2013<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2013/01/'>January 2013<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2012/12/'>December 2012<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2012/11/'>November 2012<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2012/08/'>August 2012<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2012/07/'>July 2012<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2012/06/'>June 2012<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2012/05/'>May 2012<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2012/03/'>March 2012<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2012/02/'>February 2012<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2012/01/'>January 2012<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2011/12/'>December 2011<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2011/11/'>November 2011<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2011/10/'>October 2011<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2011/09/'>September 2011<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2011/08/'>August 2011<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2011/07/'>July 2011<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2011/06/'>June 2011<span class='post-count'>24</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2011/05/'>May 2011<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2011/04/'>April 2011<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2011/02/'>February 2011<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2010/11/'>November 2010<span class='post-count'>1</span></a>
</li>
<li class='archivedate'>
<a href='http://www.noshcookbook.com/2010/06/'>June 2010<span class='post-count'>1</span></a>
</li>
</ul>
</div>
<span class='show-more pill-button'>Show more</span>
<span class='show-less hidden pill-button'>Show less</span>
</div>
</div>
</div>
</details>
</div>
</div>
</aside>
<script type="text/javascript" src="https://resources.blogblog.com/blogblog/data/res/1626603838-indie_compiled.js" async="true"></script>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-22910738-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2647409398-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>